Не могу написать программу на языке Паскаль, помогите, кто как может. Заполнить массив из 12 чисел случайными числами в интервале [-12..12] и выполнить инверсию для каждой трети массива. ДАЮ 15 БАЛЛОВ ЗА ЛУЧШИЙ
Если решать на ПаскалЕ, то вот так:
program palindrom;
var
n, s: string;
i: integer;
b: boolean;
begin
readln(n);
for i:=1 to 4 do
s=n[5-i];
if s=n then b:=True else b:=False;
writeln(b);
end.
Оцени ответ
