Написать программу вывода на экран чисел, если они чётные и индексы их ячеек чётные.
Var a: array [1..1000]of integer;
i,n:integer;
begin
Write(Размер массива N = );
readln(n);
for i:= 1 to n do begin
write(a[,i,] = );
readln(a[i]);
end;
writeln;
for i:= 1 to n do
if (i mod 2 = 0) and (a[i] mod 2 = 0) then
write(a[i], );
end.
Оцени ответ
