.Помогите составить программу на паскале:)
Для десяти чисел введенных с клавиатуры все отрицательные сложить а положительные умножить
Var a,b,c,d:integer;
beginwriteln(введите десять чисел);
readln(a);
b:=1;
d:=0;
for c:=2 to 10 do
begin
readln(a);
if (a > 0) then b:=b*a;
if (a < 0) then d:=d+a;
end;
writeln(положительные ,b);
writeln(отрицательные ,d)
end.
Оцени ответ
