Составить программу вычисления суммы ряда S=8^5+8^7+8^9+...+8^21.
Паскаль

Program prog;
uses crt;

var i: integer;
    s: real;
begin
write(S=);
for i:=2 to 9 do  begin
    s:=s+exp((i*2+1)*ln(8));
    write(8^,i*2+1,+);
    end;
s:=s + exp((21)*ln(8));
writeln(8^21=,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку