Составить программу для последовательного произведения вводимых с клавиатур целых чисел.Предусмотреть выход из произведения при вводе нуля.

Var x,y: word;
begin  writeln(Введите число); 
readln (x); 
y:=1;
while y<>0 do 
  begin 
  x:=x*y; 
  writeln(Произведение равно =,(x)); 
  writeln(Введите число);
  readln(y)
  end;  
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку