Здравствуйте!) Очень нужна ваша помощь)
Нужно написать программу в Паскале с оператором повторения!

Var a,b,c:integer;
beginwriteln(введите n-q элемент прогрессии);
readln(a);
for b:=1 to a do
begin
c:=c+2;
end;
writeln(c);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку