Составить программу для последовательного произведения вводимых с клавиатур целых чисел.Предусмотреть выход из произведения при вводе нуля.
Var a,b,c:integer;
begin
writeln(введите число);
readln(a);
c:=1;
while (a<>0) do
begin
c:=c*a;
readln(a);
end;
writeln(c);
end.
Оцени ответ
