Помогите нужно использовать программу PascalABC
Вариант 2
Программа PascalABC
Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Составьте программу, которая в зависимости от введенных значений H и h, выдает одно из следующих значений: "нормальное", "повышенное", "пониженное", "не норма".
Var
hn,hv:integer;
begin
writeln(Введите верхнее и нижнее давление);
readln(hv,hn);
if (hv<=100)and(hn>=60)and(hv-hn>=30)then
writeln(норма);
if (hv>100)then
writeln(повышенно);
if hn<60 then
writeln(низкое);
if hv-hn<30 then
writeln(не норма);
end.
Оцени ответ
