Написать программу подсчёта числа отрицательных элементов массива

Const
n=10;
var
a:array[1..n]of integer;
i,k:integer;
begin
    for i:=1 to n do
        begin
            a[i]:=random(100)-50;
            write(a[i]:4);
                  if a[i]<0 then
                      k:=k+1;
         end;
writeln;
writeln(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку