Написать программу подсчёта числа отрицательных элементов массива
Program massiv;
const
n=12;
var
i: integer;
m : array [1..n] of integer;
begin
for i := 1 to n do
begin
write(‚ўҐ¤ЁвҐ , i , -л© н «Ґ¬Ґв ¬ ббЁў );
read (m);
end;
begin
for i := 1 to n do
begin
if m < 0 then
writeln( i, -л© н «Ґ¬Ґв ¬ ббЁў а ўҐ, m);
end;
end;
end.
Оцени ответ
