Вводится текущее время. написать программу, определяющую это время до полудня или после.На языке паскаль.
Var a,b,c,d:integer;
begin
writeln(введите часы);
readln(a);
writeln(введите минуты);
readln(b);
if (a>=12) and (b>0) then writeln(время после полудня);
if (a<12) and (b<=59) then writeln(время до полудня);
if (a=12) and (b=0) then writeln(время полдень);
end.
Оцени ответ
