2)Даны три числа.Найдите наименьшее значение из их суммы и произведения
написать блок-схему и программу

БЛОК-СХЕМА ВО ВЛОЖЕНИИ
var
a,b,c,min:real;
begin
    readln(a,b,c);
       if (a*b*c)<(a+b+c)then
           min:=a*b*c
       else
           min:=a+b+c;
writeln(min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку