Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке Паскаль организовать работу программы-текста

Uses crt;
const n = 10;
var a: array [1..n] of string;   
      i:integer;
begin
for i:=1 to n do
begin
write(Введите ,i, слово: );
readln(a[i]);
end;
for i:=n downto 1 do 
writeln(Cлово ,i,: ,a[i]);
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку