Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль.

Pascal

 var
    s : string;
    T : text;
    i : integer;

 begin
  assign (T,File.txt); //Ассоциация переменной T  с файлом File.txt
  rewrite (T); //Перезапись файла T и открытие его для записи
   for i := 1 to 6 do
    begin
     readln (s);
     writeln (T,s);
    end;
 
  close(T); //Закрытие файла T
 end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку