Написать программу,которая в одномерном массиве из 15 элементов подсчитывает количество элементов равных среднеарифметическому
Uses crt;
const
n=15;
var
a:array[1..n]of real;
i,k:integer;
s:real;
begin
for i:=1 to n do
begin
readln(a[i]);
s:=s+a[i];
end;
s:=s/n;
writeln;
clrscr;
for i:=1 to n do
begin
write(a[i]:6:2);
if a[i]=s then
inc(k);
end;
writeln;
if k<>0 then
writeln(k: ,k)
else writeln(Нет равных)
end.
Оцени ответ
