Найти большее из четырёх чисел в Паскале (составить программу)
Program Sample;
constn = 4;
vari, maxValue, inpValue: integer;
begin
maxValue := low(maxValue);
for i := 1 to n do
beginWrite(Введите число: );
ReadLn(inpValue);
if maxValue < inpValue then
maxValue := inpValue;
end;
WriteLn(Максимальное из , n, чисел равно , maxValue);
end.
Оцени ответ
