В ралли участвуют машины Ferrari, Toyota и Ford. Определить, какая машина получит главный приз, если Ferrari прошла дистанцию за время T1 час, Toyota - за T2 час, а Ford - T3 час.(Считать T1<>T2<>T3)
(составить программу в паскале) СРОЧНО!
Program run;
var T1, T2, T3, min:integer;
begin
write(Введите время Ferrari : );readln(T1);
write(Введите время Toyota : );readln(T2);
write(Введите время Ford : );readln(T3);
if(T1>T2) then min:=T2
else min:=T1;
if(T3>min) then
begin
if(min=T1) then writeln(Самой быстрой была Ferrari.)
else writeln(Самой быстрой была Toyota);
end
else writeln(Самой быстрой машиной был Ford.);
end.
Оцени ответ
