Паскаль:
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько километров он пробежит В сумме за семь дней?
Составьте программу решения задани в Паскале с помощью WHILE
Var
d:integer;
n,s:real;
begin
n=10;
S=10;(путь в первый день ,считать будем поэтому со второго)
d=2;
repeat
n:n*(1+0.1);
s=s+n;
d:d+1;
untill d > 7 ;
writeln(s)
end.
Оцени ответ
