Помогите пожалуйста!
Нужно написать программу

Var
i,k:integer;
begin
k:=0;
for i:=2 to 10 do
    k:=k+2;
writeln(k);
end.
     
Qbasic
DIM k, i AS INTEGER
k = 0
FOR i = 2 TO 10
k = k + 2
NEXT i
PRINT k
END

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку