Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.

Var m,n:integer;
  begin
    write(m:=);
    readln(m);
    write(n:=);
    readln(n);
      if m mod n = 0 then
       writeln(m,/,n,=,m/n)
      else
        writeln(Не делится нацело);
  end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку