Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r=(max(min(x,y),z))/3
Var
r,x,y,z,min,max:real;
begin
Write(Введите x,y,z: ); Read(x,y,z);
if x
r:=max/3;
Writeln(r=,r)
end.
Тестовое решение:
Введите x,y,z: 18.4 9.62 10.7
r=3.56666666666667
Оцени ответ
