Написать программу , которая находит сумму цифр двузначного числа, а затем меняет цифры местами
Var n,a,b,s:integer;
begin
read(n1);
a:=n1 div 10;
b:=n1 mod 10;
s:=a+b;
n:=10*b+a;
writeln(s);
writeln(n);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var n,a,b,s:integer;
begin
read(n1);
a:=n1 div 10;
b:=n1 mod 10;
s:=a+b;
n:=10*b+a;
writeln(s);
writeln(n);
end.