Помогите написать программу по информатике по задаче! Пожалуйста!
проверьте является ли шестизначный номер билета счастливым (сумма первых трёх цифр ровна сумме последних трёх цифр) надо через поскали как то (((
НА ФОТО 3 ЗАДАЧА
Var
x,a,b: integer;
begin
read(x);
a := x div 100000;
x := x mod 100000;
a := a + (x div 10000);
x := x mod 10000;
a := a + (x div 1000);
x := x mod 1000;
b := x div 100;
x := x mod 100;
b := b + (x div 10);
x := x mod 10;
b := b + x;
if a = b then
write(Билетик счастливый!)
else (Билетик не счастливый);
end.
Оцени ответ
