Помогите посоны крч читайте
Составить программу, вычисляющую произведение 5 чисел записанных в файле
(Это надо делать в паскале накалякайте кто нить)

Var     a, b, c, d, e : longint;
begin   
assign(input, D:VanyaSchoolPascalInputinput.txt);  reset(input);    assign(output, D:VanyaSchoolPascalOutputoutput.txt);  rewrite(output);    read(a,b,c,d,e);  write(a * b *c*d*e);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку