Нужно составить программу Паскаль с for
вывести на экран 1000;900;..;100

Var
   i,a : integer;
begin
a := 1100;
for i := 1 to 10 do
 begin
  a := a -100;
  writeln (a); // write (a,; );
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку