Нужно составить программу в Pascal ABC с использованием цикла. Условие:
Вычислите сумму данных N натуральных чисел.
Входные данные
Вводится число N, а затем N чисел, сумму которых необходимо вычислить.
Выходные данные
Выведите единственное число - сумму введенных чисел.

Var
  i, n, s, t: integer;

begin
  Read(n);
  s:=0;
  for i := 1 to n do begin Read(t); s := s + t end;
  Writeln(s)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку