1. Написать программу, которая выводит произведение чисел от 1 до 13 (13!)

Var
  i:integer;
  f:double;
begin
  f:=1;
  for i:=1 to 13 do f:=f*i;
  Writeln(13!=,f:0);
end.

Результат выполнения программы:
13!=6227020800

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку