Ребятки помогите! Дан треугольник со сторонами а в и с. Найти S треугольника по теореме Герона. где радиус-полупериметр. Составить алгаритм,написать программу.
pascal
program abc;
var a,b,c:integer;
s,p:real;
begin
readln (a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln (s= ,s);
end.
Оцени ответ
