Программа по информатике.
Дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. Напишите программу, которая вычислит, сколько пакетов получится и сколько килограммов яблок останется. Результат выведите на экран.
Задача написана на Pascal
Program Zadacha;
Var pak, mas: real;
Begin
Writeln(Введите массу яблок);
Readln(mas); pak:=mas/3;
Writeln(Необходимо ,pak:4:2, пакетов);
End.
Оцени ответ
