Составить программу нахождения суммы, разности, произведения и частного 3-х случайных чисел из диапазона от 0 до 50. (Pascal)

Program Zadacha; 
  Var sum, raz, pr, ch, x, y, z: real;
Begin 
  randomize;  
  x:=random(50); 
  y:=random(50); 
  z:=random(50); 
  sum:= x + y + z; 
  Writeln(Сумма = ,sum:4:2); 
  raz:= x - y - z; 
  Writeln(Разность = ,raz:4:2); 
  pr:= x * y * z; 
  Writeln(Произведение = ,pr:4:2); 
  ch:= x/y;  ch:= ch/z; 
  Writeln(Частное = ,ch:4:2);
End.  

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку