Помогите, пожалуйста
Составьте программу в паскале для вычисления квадратного корня из х

Var x: real;
begin
read(x);
if (x>=0) then begin
x:=sqrt(x);
writeln(x)
end
else writeln(No); // Здесь вроде как No, потому что комплексное число в паскале можно составлять исключительно через строки, не думаю, что потребуется. 
readln()
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку