Помогите очень нужно
составить программу на языке паскаль сортировка от максимального к минимальному
элементу чисел одновременного массива стандартного числа от -100 до 100
Var
n,i,j,c:integer;
a:array[1..201] of integer;
begin
writeln(введите колөво элементов массива);
readln(n);
for i:=1 to n do a[i]:=-100+random(201);
writeln(Исходный массив);
for i:=1 to n do write(a[i]:5);
writeln;
for i:=1 to n-1 do
for j:=i+1 to n do
if a[i] begin
c:=a[j];
a[j]:=a[i];
a[i]:=c;
end;
writeln(Отсортированный массив);
for i:=1 to n do
write(a[i]:5);
writeln;
end.
Оцени ответ
