Дано целое положительное трехзначное число.Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. Например: 123->321.

Var a,b:integer;
d:string;
  begin
    writeln(введите число);
    readln(b);
    Str (b, d);
      for a:=length(d) downto 1 do begin
      write(d[a]);
    end;
  writeln();
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку