Написать программу, которая находит количество нулей в заданном числе.На языке программирования Pascal

Ну здесь все очень просто
Я надеюсь вы знакомы уже с типо данных String
var s:string;
i,n:integer;
begin
readln(s);
for i:=1 to length(s) do
if (s[i] = 0) then inc(n);
write(n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку