Напишите программу, которая принимает с клавиатуры целое число х, а затем – серию из 29 дополнительных целых чисел (вводимых с клавиатуры).
программа должна определить, сколько чисел в серии были равны значению переменной х, а сколько – были меньше значения переменной х.
Program z2;
var x,i,n,r,m:integer;
begin
writeln(Введите x);
readln(x);
i:=1;
r:=0;
m:=0;
while(i<=29) do
begin
readln(n);
if(n=x) then
r:=r+1;
if(n
i:=i+1;
end;
writeln(Чисел, равных х ,r);
writeln(Чисел, меньше х ,m);
end.
Оцени ответ
