Напишите программу, которая принимает с клавиатуры целое число и проверяет, на какое количество двузначных чисел оно делится.
Результат проверки класс должен вывести на экран вместе с соответствующим текстовым сообщением.

На паскаль
var i,j,k:longint;
begin
read(i);
if i < 10 then write(Число меньше 10. Поэтому оно не имеет двузначный делитель);
for j:=10 to 99 do
if i mod j=0 then inc(k);
if k=0 then write(Ваше число не имеет двузначный делитель) else write(Ваше число имеет ,k, делителей);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку