Составить программу которая выводит на экран таблицу квадратов первых десяти целых положительных чисел
Таблица квадратов целых чисел:
---------------------------------------------------
Число Квадрат
1 ---1
2 ---4
3 ---9
4 ---16
5 ---25
6 ---36
7 ---49
8--- 64
9 ---81
10 ---100

Uses crt;var N, K, I:integer;        rez:longint;begin     clrscr;     For N:=1 to 10 do begin     K:=2;     rez:=1;     for I:=1 to K do     rez:=rez*N;     writeln(N, в степени 2 = ,rez);                end;end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку