Составьте программу на языке Паскаль для вычисления площади и периметра трапеции
Program z_1;
var a,b,c,d,h,P: integer;
S:real;
Begin
writeln (Введите стороны a, b, c, d и высоту h);
readln (a,b,c,d,h);
P:=a+b+c+d;
S:=(a+b)/2*h;
writeln (Периметр , P, , площадь , S);
End.
Оцени ответ
