Каждая бактерия делится на 2 через каждые 3 минуты. В начальный момент имеется 1 бактерия. Сколько их будет через n минут. N вводится пользователем. Составить программу с помощью цикла со счётчиком.(For счётчик:=нач. значение to конечное значение do)
var n,i : integer;
b : real;
begin
readln (n);
b:=1;
for i:=1 to n div 2 do
begin
B:=B*2 ;
end;
writeln(b);
end.
Оцени ответ
