Напишите программу для подсчета суммы первых n натуральных чисел. Число n вводится с клавиатуры
Var i,n,s:integer;
a:array[1..1000] of integer;
begin
readln(n);
s:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do s:=s+a[i];
writeln(s);
end.
Оцени ответ
