Написать программу в Паскаль
Var y,x:real;
begin
readln(x);
if x>=0 then y:=x+2 else y:=-2*x+x*x;
writeln(y);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var y,x:real;
begin
readln(x);
if x>=0 then y:=x+2 else y:=-2*x+x*x;
writeln(y);
end.