Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона.
uses WinCrt;
var
a, s: real;
begin
write(Введите сторону квадрата: );
readln(a);
s:=a*a;
writeln(Площадь квадрата: ,s:5:2);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
uses WinCrt;
var
a, s: real;
begin
write(Введите сторону квадрата: );
readln(a);
s:=a*a;
writeln(Площадь квадрата: ,s:5:2);
end.