Ученик вводит число соответствующее месяцу. определить какому времени года соответствует этот месяц. (написать программу в паскале)
Var
a:integer;
begin
writeln(Введите месяц);
readln(a);
case a of
12,1,2:Writeln(ЗИМА);
3..5:writeln(ВЕСНА);
6..8:Writeln(ЛЕТО);
9..11:writeln(ОСЕНЬ)
else
writeln(Введите правильную дату);
end;
end.
Оцени ответ
