Даны целые числа а и в (а<в) написать программу вычисления всех целых чисел от а до в включительно

Var a,b,c:integer;
begin
writeln(введите число a);
readln(a);
writeln(введите число b);
readln(b);
for a:=a to b do begin
writeln(число в промежутке ==>,a);
end;
if a>b then
 for b:=b to a do begin
writeln(число в промежутке ==>,b);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку