1. Составьте программу, проверяющую, что введенное число является четным или нечетным
2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
//Задача 1
var d:integer;
begin
readln(d);
if d mod 2 =0 then
Writeln(Четное)
else
Writeln(Не четное);
end.
//Задача 2
var d:integer;
begin
readln(d);
if d mod 3 =0 then
Writeln(Делится) else
Writeln(Не делится);
end.
Оцени ответ
