Составьте программу выводящую на экран таблицу значении функции y=4x-5 на отрезке (1;30) с шагом h=3
Пожалуйста помогите даю 57 баллов
Var x,y:real;
i,h:integer;
begin
h:=3;
writeln (y=4x-5);
WRITELN;
writeln (x y);
for i:=1 to 10 do
begin
y:=4*h-5;
writeln (h, ,y);
h:=h+3;
end;
end.
Оцени ответ
