Составьте программу, выясняющую какая из букв П или В встречается раньше.
Var
str:string;
i:integer;
begin
readln(str);
for i:=1 to Length(str) do
if ( str[i] = П ) OR ( str[i] = В ) then
break;
writeln(str[i]);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
str:string;
i:integer;
begin
readln(str);
for i:=1 to Length(str) do
if ( str[i] = П ) OR ( str[i] = В ) then
break;
writeln(str[i]);
end.