30 баллов дана последовательность 4.5; -3.1; 2.1;1.8;0.13;-1.6;1.7;0.3 вещественных чисел.составить программу которая находит число отрицательных членов последовательности
Запускаешь программу и пишешь сначала количество чисел в твоей последовательности: 8, далее вводишь свои числа.
var n,i,k:integer;
a:real;
begin
read(n);
while i
if (a<0) then k:=k+1; i:=i+1;
end;
writeln(k);
end.
Оцени ответ
