Дан одномерный массив из N вещественных элементов.составить программу вычисления их среднего арифметического,,,,ООООчень нужно на завтра,помогите пожалуйста!!!!

program 1; 
uses crt; 
cоnst n=10; 
var arr:array[1..N] of real; 
sum:real; 
i:integer; 
Begin clrscr; 
writeln(Please entel array); 
for i:=1 to N do 
read(arr); 
sum:=0; 
for i:=1 to N do 
sum:=sum+arr
writeln(); 
writeln("result=",sum/N); 
readln; 
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку