Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе .В Паскале .Ps уроков у нас 6 каждый день .кроме среды. в среду 7 уроков
Пронумеруем дни недели числами от 0 до 6 (0-Вс, 1-Пн, .. 6-Сб).
var
dow:0..6;
begin
Write(Введите номер дня недели (0-Вс, 6-сб): );
Read(dow);
case dow of
0:Writeln(Воскресенье, выходной);
1:Writeln(Понедельник, 6 уроков);
2:Writeln(Вторник, 6 уроков);
3:Writeln(Среда, 7 уроков);
4:Writeln(Четверг, 6 уроков);
5:Writeln(Пятница, 6 уроков);
6:Writeln(Суббота, 6 уроков);
else Writeln(Введено неверное значение)
end
end.
Тестовое решение:
Введите номер дня недели (0-Вс, 6-сб): 5
Пятница, 6 уроков
Оцени ответ
